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Effets spéciaux :  Une Visite Rapide d'Adobe After
Effects 4.0

Installation : Le logiciel After Effect 4 est protégé par un dongle (clef matérielle sur le
port //). A partir du poste de travail, parcourir le CD pour accéder au répertoire After Effect 4.
Double cliquer sur install, indiquer votre numéro de série. Le logiciel est installé.

Documentation : La documentation en anglais est pratiquement inutilisable, ainsi j’ai
commandé un livre qui détaille l’utilisation du logiciel. Commande Internet dont voici le
détail si vous souhaitez commander sur www.fatbrain.com.
After Effects 4 F/X and Design 1 (son achat revient à 65$ (port compris)
Le bouquin est livré avec un CDROM mais attention seulement la moitié du livre est consacré
à AE4.

Il existe aussi classroom in a book édité par Adobe

Cette visite vous donnera une vue d'ensemble des concepts de base d'Adobe After Effects.
Il vous faudra une heure pour faire le tour de cette documentation. Vous apprendrez comment
importer des dossiers, installez une composition, animé un film posé en couches et appliquer
des effets visuels,

Pour une information détaillée sur une commande utilisée dans cette documentation, reportez-
vous a
l'Aide en ligne qui reprend les détails du manuel.

Gel de quelques images animés que vous créerez dans ce projet :

Réinitialisation des préférences (facultatif mais utile si ca ne marche pas) :

Les procédures dans ce chapitre supposent l’utilisation de la configuration par défaut; certains
paramètres
peuvent perturber le bon fonctionnement du logiciel (par exemple la taille d’image). Suivez
ces indications pour définir les paramètres par défaut.

Utiliser Windows Explorer pour localiser le fichier After Effect 4.0\prefs\AEPrefs4.txt  et
déplacez-le vers un autre répertoire.
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Commencer un projet :

Le projet est un dossier qui contient les références de votre film et tous les emplacements et
informations sur l'animation. Pour commencer à travailler dans Après Effets, créez un
nouveau projet et importez les fichiers d’animation.
After Effects démarre avec une fenêtre de Projet untitled (sans nom). La première fois que
vous
démarrer , toutes les fenêtres sont ouvertes à un emplacement par défaut. Vous pouvez les
déplacer suivant votre préférence. La nouvelle disposition devient celle par défaut.

Importer des fichiers à animer :

Vous pouvez importer un large éventails de formats dans After Effects y compris les fichiers
PSD (Adobe Photoshop)
, PPJ (projet de Première) et fichiers AVI.

Exemple :
Choisir File> Import>Footage Files. Localisez C:\Program Files\Adobe\After Effects
4.0\Tour et choisir
L.psd et cliquer sur Open. Ce fichier contient un canal alpha, donc une boite de dialogue
apparaît. Cliquer OK pour accepter l'option par défaut Treat as Straight.
Maintenant importer les fichiers suivant :
M.psd et cliquer sur Open. Ce fichier contient plusieurs couches, donc une boite de dialogue
apparaît. Sélectionner Merged Layers (couches fusionnées) Cliquer OK pour accepter
l'option.
N.ai, O.mov et P.aif, puis cliquer sur « Done » pour terminer
l’importation.

Tous les fichiers apparaissent dans la fenêtre de projet.
Quand vous sélectionnez un fichier dans la fenêtre projet,
vous voyez son image, sa taille et le mode de couleur.
Chaque fichier à également une couleur attribuée selon son
type (ex. une image fixe est rose et une séquence vidéo est
jaune).

Création de la composition :

Une composition permet de modifier et d’animer les images (footage).
Vous pouvez avoir plusieurs composition dans un
projet.
Quand vous préparez une composition vous devez
définir la couche, le nombre d’images/s, la durée et la
résolution (ex. 720 x 576 pour du DV Pal) pour le
film final.
Chaque fichier ajouté à la composition devient une
couche qui peut être animer avec des effets.
A tout moment vous pouvez changer les aspect d’une
la composition.

Aller dans le Menu Composition>New Composition
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Dans la boite de dialogue, choisir le nom (laisser Comp 1 pour cet exemple), choisir Medium,
320 x 240, Square Pixels (Pixel carré) pour Pixel Aspect Ratio et Full pour la résolution.
Choisir 15 i/s pour le frame Rate et 13 :00 pour la durée.

Quand vous cliquez sur Ok, la fenêtres de composition apparaît, ainsi que la fenêtre de
couches temporelles. La fenêtre de composition permet de visualiser les footage avec les
animations et les effets.

Ajouter des footage à une composition :

Faire glisser L.psd de la fenêtre projet
vers la time line layout (fenêtre des
couches temporelles). Quand vous
déplacez un footage entre ces fenêtres,
il apparaît automatiquement l’image du
footage dans la fenêtre de composition
(centré). Vous pouvez de la même façon
déplacer votre footage de la fenêtre
projet vers la fenêtre de composition
(cela revient au même). La durée de
cette couche (13s) apparaît dans la barre
rose sous la timeline

Placer des Images clefs (Keyframes) :

Vous pouvez animer les couches en plaçant 2 ou 3 keyframes en différentes positions et
différents temps.
Avant de créer une keyframe il faut activer la stopwatch.

Exemple :

Nous allons pour commencer presser la touche home (Ο) pour se positionner au début de la
composition.
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Le marker bleu indique l’image active (0 :00). Faire glisser N.ai de la fenêtre projet vers la
fenêtre time layout.

Dans la fenêtre Time layout windows, selectioner la couche N.ai et cliquer sur le triangle à

gauche de la couche pour agrandir la piste. Cliquer sur le triangle transform pour ouvrir les
propriétés de transformation. Le paramètre de dimension (scale) apparaît.
Cliquer sur le soulignement de la valeur scale et remplacer 100% par 0% puis Ok.

Cliquer sur le bouton stopwatch devant scale pour définir la première image clef.

Cliquer sur le temps dans le coin supérieur gauche de la time layout et mettre 300 pour
déplacer le marker de temps sur 3:00, puis indiquer la nouvelle dimension Scale : 200

Une nouvelle keyframe à été automatiquement ajoutée à 3s.
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Procéder de la même façon pour ajouter une keyframe à 4:10 et donner la valeur 0 pour scale.

Appuyer sur la touche « home » de votre clavier pour revenir au début et appuyer sur la
touche barre espace pour prévisualiser les changements. Si vous n’avez pas les images dans la

fenêtres de composition, cliquer sur shift pour régénérer
l’affichage.
Vous remarquez que les bords de l’étoile sont pixellisés, vous pouvez améliorer le rendu en
plaçant sur on la commande Rasterize.

Pour placer Rasterize sur on, cliquer sur cette icône dans la fenêtre time layout a
droite du nom de couche pour N.ai

Copier/coller les keyframes :

Pour gagner du temps, vous pouvez copier/coller des keyframes. Dans l’exemple, nous allons
copier les 2 derniers keyframes et les coller vers la fin de la couche N.ai. Vous utiliserez alors
l’assistant de keyframes pour inverser l’ordre des keyframes.

Dans la time layout, sélectionnez le scale keyframe de 3:00 pour N.ai et appuyer sur shift et
sélectionner la dernière keyframe a 4:10 puis choisir Edit>Copy.

Déplacer le marker de temps (time-marker) a 10:00 et choisir Edit>Paste. Les 2 keyframes
sont collées a 10:00 et 11:10. Notez que la couche N.ai est en scale à 200% à 10:00.

Les 2 dernières Keyframes étant toujours sélectionnées, choisissez Layer>Keyframe
Assistant>Time Reverse Keyframes. Notez que la couche N.ai est maintenant à 0% à 10:00 et
200% à 11:10 car vous venez d’inverser les valeurs des 2 keyframes.

En pressant la barre espace vous pouvez visualiser l’effet.

Rotation d’une couche  :

Dans la fenêtre Time Layout, vérifier que N.ai est toujours sélectionné, appuyer sur R pour
ouvrir les propriétés de rotation.

Placer le time marker au début de la
composition et cliquer sur le rotation
stopwatch pour placer la première keyframe
avec une valeur de rotation de 0.

Déplacer le current time marker a 3:00 et
cliquer sur la valeur de la rotation pour ouvrir une boite de dialogue.
Donner la valeur 1 pour Révolutions puis Ok. Visualiser l’effet en cliquant sur barre espace.
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Créer un déplacement d’images :

Vous pouvez créer un déplacement d’image en déplaçant
une couche sur la fenêtre de composition.
Vous définissez simplement des points de déplacement
et After Effects procédera par interpolation pour le
déplacement en lignes droites, en courbes ou les deux.

Exemple : (nous travaillons toujours sur l’exemple
précédent)

Placer le temps courant sur 4:00
Faire glisser M.psd sur la fenêtre Time layout. Il
apparaîtra automatiquement en premier (en
haut).
Notez que cette couche commence à 4s.
Dans la fenêtre de composition, sélectionner un
zoom de 25% pour augmenter la zone
d’observation.
Vous pouvez déplacer une couche n’importe ou
dans la fenêtre de composition mais seule la
zone d’image centrale sera affichée dans votre
film final. Nous allons commencer par placer la
couche (layout) M.psd à l’extérieur puis on
recentrera graduellement la couche pour la rendre visible. Pour cela déplacer M.psd en haut et
a gauche de la fenêtre de composition, en dehors de la zone d’image visible.
Dans la fenêtre Time Layout, select
Merged/M.psd et appuyer sur P pour définir
précisément la position. Cliquer le stopwatch
pour définir la première keyframe.

Placer le temps courant sur 8:00 et déplacer
M.psd au centre. (la position est indiquée dans
la fenêtre time layout, elle est de 160 et 120
pour le centrage parfait).
Placer le temps courant sur 9:00, et créer une
keyframe à la même position.
Cela permettra de maintenir la position pendant
1s.
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Placer le temps courant sur 10:00 et déplacer M.psd tout en haut de la fenêtre de composition.

Pour se déplacer bien droit vers le haut,
appuyer sur shift tout en déplaçant la
souris (la position exact sera : 160 , -
240). Dans la fenêtre de composition,
sélectionner un zoom de 100% pour
revenir à la zone d’observation.
Appuyer sur home pour placer le temps
courant sur 0:00 puis Visualiser votre
effet avec la barre espace.

Synchroniser des animations  :

Sélectionner M.psd dans la fenêtre time layout, appuyer sur la lettre I pour déplacer le time
marker au début de la couche qui est appelée In Point (point d’entrée).

Appuyer sur Shift S pour ouvrir les propriétés d’échelle (Scale). Quand vous appuyez sur shift
avec S (ou autre touche de propriété), les autres propriétés déjà ouvertes restes ouvertes.

Cliquer le stopwatch pour définir la première keyframe à la valeur de scale par défaut = 100.

Vous pouvez facilement sauter de keyframe en
keyframe (par rapport à celle créer pour la position)
pour modifier l’échelle :

Cliquer le triangle de droite (right facing position) pour
déplacer le time marker automatiquement sur la
keyframe suivante (8:00).

Changez le scale à 55, pour créer un nouveau keyframe de dimension à 8:00.

Cliquer de nouveau le right facing position  pour déplacer le time marker automatiquement
sur la keyframe suivante (9:00) et cliquer le scale keyframe pour créer une scale keyframe
identique à la précédente.
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Cliquer de nouveau le right facing position  pour déplacer le time marker automatiquement

sur la keyframe suivante (10:00) et cliquer le scale keyframe pour créer une scale keyframe de
100.

Appliquer un effet Drop Shadow :

Voici comment appliquer un effet de drop shadow (ombre) à M.psd et synchroniser ce dernier
avec l’échelle et la position d’animation. Pour que le drop shadow soit plus réaliste qu’un
pepper drop (sans ombre) au centre de l’image, vous allez changer les valeurs over time pour
l’opacité (opacity), la distance et le softness.

Sélectionner M.psd dans la fenêtre time layout, appuyer sur la lettre I pour déplacer le time
marker  sur le In Point 4:00.

Sélectionner Effect>Perspective>Drop shadow. La fenêtre de contrôle d’effet apparaît avec le
drop shadow controls.

Vous pouvez essayer différentes valeurs pour paramétrer
l’ombre.
Visualiser votre effet avec la barre espace.
Refermer la boite effect controls.
Vous allez placer les valeurs de Drop Shadow dans la fenêtre
time layout :

Sélectionner M.psd dans la fenêtre time layout, appuyer sur
la lettre E pour ouvrir les propriétés d’effets.

Cliquer sur le triangle Drop shadow pour ouvrir ces propriétés.
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Entrer les valeurs suivantes : Opacity = 0, Distance = 420, Softness =  50
Cliquer les stopwatch de chaque paramètre pour définir la première keyframe.

Nous allons nous déplacer sur chaque keyframe de position et de scale pour définir les
paramètres de l’effet sur ces keyframes :

Cliquer le right facing position  pour déplacer le time marker automatiquement sur la
keyframe suivante (8:00) et entrer les valeurs suivantes : Opacity = 45, Distance = 20,
Softness =  20

Cliquer le right facing position  pour déplacer le time marker automatiquement sur la
keyframe suivante (9:00) et entrer les valeurs suivantes : Opacity = 45, Distance = 20,
Softness =  20

Cliquer le right facing position  pour déplacer le time marker automatiquement sur la
keyframe suivante (10:00) et entrer les valeurs suivantes : Opacity = 0, Distance = 225,
Softness =  50

Ajouter une couche d’ajustement :

Une couche d’ajustement (adjustment layer) est une couche solide permettant d’appliquer
plusieurs effets.
Les effets s’appliqueront ainsi a toutes les couches de la fenêtre time layout. Vous pouvez
également convertir une footage layer en adjustment layer.

Dans l’exemple suivant vous allez créer une nouvelle adjustment layer sur laquelle vous
appliquerez un effet 3D pour permuter toutes les couches simultanément :

Placer le temps courant sur 8:00, sélectionner Layer>New adjustment layer. La couche
Adjustment Layer 1 apparaît en haut dans la fenêtre time layout. A partir de ce temps courant,
cette couche modifiera toutes les autres couches.

Sélectionner la couche d’ajustement puis sélectionner Effect>Perspective>basic 3D.
Vous allez placer les valeurs de basic 3D dans la fenêtre time layout :
Sélectionner Adjustment Layer dans la fenêtre time layout, appuyer sur la lettre E pour ouvrir
les propriétés d’effets. Cliquer sur le triangle de basic 3D pour ouvrir ces propriétés.
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Vous aller régler les paramètres pour que toutes couches tournent en sens inverse d’une
révolution :
Au temps courant 8:00, entrer la valeur suivante : Tilt = 0
Cliquer le stopwatch de tilt pour définir la première keyframe.
Au temps courant 9:00, entrer la valeur suivante : Tilt = -1
Cliquer le stopwatch de tilt pour définir la première keyframe.

Refermer les expansions en basculant les triangles de façon à ne plus visualiser les propriétés.

Visualiser votre effet avec la barre
espace.

Rassembler des compositions  (Nesting compositions) :

Vous pouvez organiser votre projet pour créer des effets multiples composés en rassemblant
plusieurs compositions. Nesting est un procédé permettant d’utiliser des compositions dans
une autre composition.
Le Nesting peut vous aider à organiser et à regrouper des couches et permet de gagner du
temps en appliquant ces propriétés a plusieurs couches en une fois.

Vous allez dans cet déplacer (Nest) la Comp 1 dans une nouvelle composition. Ce procédé
permettra d’ajouter une nouvelle couche derrière toutes les couches de la comp 1, cela
permettra aussi a cette nouvelle couche de ne plus être affectée par l’adjustment layer. Dans
cet exemple, toutes les couches de comp 1 seront permutées  simultanément  et la couche de
la nouvelle composition restera en place derrière les autres couches :

Sélectionner Composition>New composition, conserver tous les paramètres et cliquer Ok
Noté que comp 2 ouvre une nouvelle fenêtre dans la time layout, vous pouvez passer de Comp
1 à Comp 2 en cliquant simplement sur le bouton correspondant.

Déplacer O.mov de la fenêtre projet vers la time layout.
Déplacer comp 1 de la fenêtre projet vers la time layout.

Visualiser votre effet avec la
barre espace.

Utiliser la RAM pour prévisualiser : 128 MO ne seront pas de trop

Vous avez remarquez que parfois les temps de calcul
reste important, vous pouvez utiliser la RAM Pour la
preview en cliquant le RAM preview button dans la
Time Controls palette (ou presser la touche 0 du pavé
numérique).
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Ajouter de l’audio :

Placer le temps courant sur 0:00 et faites glisser P.aif de la fenêtre projet vers la time layout.
Appuyer sur period (.) sur le clavier numérique pour écouter le fichier audio.
Vous pouvez également visualiser l’audio et la vidéo en lançant le preview en RAM.

Les fichiers d’exemples sont repris du tutorial en version anglaise d’Adobe Première.
Espérant que ce petit document vous aura aidé dans l’utilisation de ce sympathique logiciel.


